?
快捷搜索:  as  test  1111  test aNd 8=8  test++aNd+8=8  as++aNd+8=8  as aNd 8=8

頂級貴賓網站:如何進行客戶VLAN組建配置劃分

?

客戶的收集架構為一臺cisco4006,7臺cisco 2950,一臺pix525做防火墻,欲設置設置設備擺設擺設VLAN,192.168.0.0/24網段為客戶辦公區電腦,192.168.1.0/24網段為客房部電腦,192.168.2.0/24網段為辦事器。

1,到各樓層的2950上,用concole連接設置治理ip,分手為192.168.0.254--

192.168.0.248,此中所有端口默認的均設為VLAN1。

2,在核心互換機上面設置vtp domain

敕令如下:

4006#config t

4006(config)#set vtp domain kslianhotel

4006(config)#set vtp mode server

4006(config)#show vtp domain

3,在核心互換機上創建VLAN2,VLAN3。

敕令如下:

4006(config)#set VLAN 2

4006(config)#set VLAN 3

4006(config)#sh頂級貴賓網站ow VLAN 2 可以顯示VLAN2的信息

4,設置設置設備擺設擺設核心互換機trunk isl標簽,連接各2950互換機用的

4006(config)#interface range gigabitethernet 2/1 - 4

4006(config-if)#switchport

4006(config-if)#switchport trunk encasulation isl

4006(config-if)#switchport mode trunk

這就設置設置設備擺設擺設完這步了。

5,設置4006上面VLAN的ip地址

4006(config)#interface VLAN 1

4006(config)#ip address 192.168.0.1 255.255.255.0

4006(config)#ip helper-address 192.1頂級貴賓網站68.0.2 #192.168.0.2是DHCP SERVER的IP地址。

4006(config)#interface VLAN 2

4006(config)#ip address 192.168.1.1 255.255.255.0

4006(config)#ip helper-address 192.168.0.2 #192.1頂級貴賓網站68.0.2是DHCP SERVER的IP地址。

4006(config)#interface VLAN 3

4006(config)#ip address 192.168.2.1 255.255.255.0

4006(config)#ip helper-address 192.168.0.2 #192.168.0.2是DHCP SERVER的IP地址。

6,設置設置設備擺設擺設各臺2950,

1F-2950#config t

1F-2950(config)#set vtp domain kslianhotel

1F-2950(config)#set vtp mode client

1F-2950(config)#show vtp domain

1F-2950(config)#interface gigabitethernet 0/1

1F-2950(config)#switchport mode trunk 設置設置設備擺設擺設各毫光trunk模式。

1F-2950(config)#interface range fastethernet 0/1 -5

1頂級貴賓網站F-2950(config)#switch access VLAN 2

1F-2950#show VLAN

7,在pix 上面增添路由

pix#ip add route 192.168.1.0 255.255.255.0 192.168.0.254

pix#ip add route 192.168.2.0 255.255.頂級貴賓網站255.0 192.168.0.254

就到此吧,可能會少一些什么,總不比一點不記得強。

免責聲明:以上內容源自網絡,版權歸原作者所有,如有侵犯您的原創版權請告知,我們將盡快刪除相關內容。

您可能還會對下面的文章感興趣:

快三平台开户